邓超
ToQuery
发布时间 : 2014-07-28 11:16:49     Tags : 错误修改

在移植eclipse项目时,如果遇到“Project facet Java version 1.7 is not supported.”项目中的jdk1.7不支持。说明项目是其他版本jdk编译的,在eclipse里运行时会报版本不支持。解决办法:法1,选中项目 Properties , 选择 Project Facets,右击选择 Java , Change Version ... 即可。法2,在 项目的目录下有一个.settings的文件夹,该文件夹下有一个org.eclipse.wst.common.project.facet.core.xml文件,内容如下;<?xml

发布时间 : 2014-07-21 15:58:46     Tags : 错误修改

事件起因: 今天,刚刚从公司内部的CVS下载一个项目,由于只包含源码文件夹(src)和web资源文件夹(WebRoot),所以无法导入至eclipse。 从另一个项目下拷贝出所需要的配置文件。并修改其中某个文件的name节点的属性。 导入成功, 发布成功,但是无论在地址栏输入怎么样的URL地址都无法访问制定项目,显示400错误。无法找到项目。原因: 项目发布到Tomcat时,会在Tomcat下创建一个文件夹包含这个项目。由于复制另一个项目的配置文件,导致创建的文件夹也是另一个项目的名字; 所以在访问这个项目(localhost:8080/BBBBB)显示无法

微网聚博客乐园 ©2014 blog.mn886.net 鲁ICP备14012923号   网站导航