陈建华的博客
专注web开发
HTML5 - 使用polyfill(腻子脚本)填补旧浏览器对html5的支持缺陷
2016-02-19 15:15:23   阅读1533次

由于浏览器种类繁多,版本各异。所以对html5的支持情况各不相同。通常我们使用polyfill来填平旧浏览器对HTML5支持上的缺陷,即通过其他方式间接的实现html5相应的功能。

在GitHub上提供了完整的各种polyfill集合:https://github.com/Modernizr/Modernizr/wiki/HTML5-Cross-browser-Polyfills




-----------------------------------------------------
转载请注明来源此处
原地址:#

-----网友评论----
1楼:xiaozl 发表于 2016-11-20 02:36:25
那shim什么意思
-----发表评论----
微网聚博客乐园 ©2014 blog.mn886.net 鲁ICP备14012923号   网站导航